Jump to content

Injection Fault, 1.5dci


st-boy
 Share

Recommended Posts

Kratko: Senzor pritiska goriva dobiva samo 1v umjesto 5v

Opis:
Ugl, auto je bacalo injection fault, ali dijagnostika nebi ništa našla jer bi se taj injection fault pojavio pri većim obrtajima i odma nestao čim bi obrtaji pali, e sad, il komp nije memorirao grešku, il je ta dijagnostika bila loša, al ugl osim toga šta bi se nakratko upalila tu i tamo drugih simptoma nije bilo, auto je i dalje normalno ubrzavalo itd, pa se nisam zamarao previše sa tim i vozio sam dosta dugo sa povremenom pojavom te greške, meštar, budući da, dijagnostika nije ništa pametnog otkrila bi rekao da je vjerojatno loše gorivo. Nedavno se ugasio u vožnji, a dva dana iza se gasio na pritisak gasa i u leru i onda se više nije dao ni upalit, greška df113(sensor supply voltage below minimum) injection fault(ni da zavregla, aku je ok). Testirali smo sa novim senzorom pritiska goriva i dalje sve isto, ne pali , vratimo stari senzor i dalje isto. Kako su neki spominjali klimu kod tog df113 iz ocaja samo istekamo klimu i gle cuda, auto pali! Sad svijetli df053 (rail pressure voltage) i ustanovili smo da senzor pritiska goriva dobiva 0.7v-1.2v, a trebao bi dobijati 5v, jackovi su ok, jel moguće da je problem u kompjuteru auta koji mu šalje samo 1v umjesto 5v? Auto je Megane 1.5dci iz 2004. Ne znam šta pogledat slijedeće, kako ustvrdit da je do kompjutera, koliko je uopće teško nabaviti komp za auto ( pretpostavljam da se treba i kodirati?). Auto, inace, pali vozi sad, ne osjeti se problem u radu motora, ali dijagnostika pokazuje da i dalje senzor dobija 1v, a ne 5v, te se prilikom većih obrtaja pojavljuje injection fault, koji se i makne odma par sec iza.

 

1.jpg

2.jpg

Link to comment
Share on other sites

Ja bi pogledao ožičenje između ECU i senzora. Također i konektore. Djeluje mi kao da je negdje povećan otpor.

Link to comment
Share on other sites

  • 1 month later...

Megane,Laguna i ostali modeli imaju problem sa oksidiranjem kontakta na masu te su zbog toga česte anomalije u radu el. uređaja.Trebalo bi sve konektore našpricati kontakt sprejom a kontakte na masu ošmirglati, namazati mast i dobro pritegnuti.

Edited by Sargox 18
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Renault-klub.hr koristi kolačiće za pružanje boljeg korisničkog iskustva, funkcionalnosti i prikaza sustava oglašavanja. Cookie postavke mogu se kontrolirati i konfiguritati u vašem web pregledniku. Nastavkom pregleda web stranice slažete se sa korištenjem kolačića. Koristeći se ovom web stranicom, pristajete na opće uvjete te pravila ponašanja.